Compatibility

Appspying provides a qualitative monitoring application which is compatible with most smartphones and tablets. It supports such operating systems: Android smartphones and tablets – versions 2.2 and up, Apple iOS (iPad, iPhone, iPod Touch) – versions 6.0 and up.

On this page you can see only a brief number of mobile devices compatible with Appspying.

apple-ios androidlogo1 icloud_logo_kg
Versions: 6.0 – 9.1 (with jailbreak) Versions: 2.2 – 6.0.1 Versions: 6.0 – 10.1.1 (no jailbreak is required)
iPad, iPhone, iPod Touch Tablets and Smartphones iPhone, iPad, iPod Touch

 

Widely Used Models Supported

 

20120110205055acer_logo 55-google laptop-lenovo timthumb
1315210513_macintosh-hd1 icon-htc lg_logo_w500 sony_flurry_icon_by_icecoolish-d7xuhtw
asus-logo huawei_2005 motorola-eps-vector-logo 6sorryericsson

parental-control